Air conditioning dead

Faults and Technical chat for the Kia Niro
Post Reply
djbobbins
Posts: 120
Joined: Fri Mar 03, 2017 7:57 pm

Air conditioning dead

Post by djbobbins » Fri Apr 10, 2020 9:14 pm

So... the car has been parked for a couple of weeks. I’ve started it occasionally but only yesterday did I first go out and do a few miles, having been at home for a fortnight, out one evening to get groceries, then home again for another week.

Upsettingly, given the warm weather, no cold air from the air conditioning, no matter what the temperature was set at, nor whether on recirculation or external air.

When I had an a/c problem last time I attributed it to ice forming on the condenser after a long drive in hot weather, but that can’t be the issue this time.

I’m starting to feel that for a car with less than 50k miles on the clock, full service history and less than three years old, there are a few too many niggles creeping in.

AlanW55
Posts: 144
Joined: Sat Mar 11, 2017 4:31 pm

Re: Air conditioning dead

Post by AlanW55 » Mon Apr 13, 2020 4:52 pm

The a/c is electric, have you checked the fuse(s)? I believe you have a 2017 model, see section 8 in the manual. One of the fuses also operates the door mirror motors, another quick check. Good luck.
UK 2017 First Edition HEV in pearlescent white, standard spec.

djbobbins
Posts: 120
Joined: Fri Mar 03, 2017 7:57 pm

Re: Air conditioning dead

Post by djbobbins » Tue Apr 14, 2020 10:23 pm

Thanks, I’ll have a look tomorrow.

Post Reply